Upgrading DataStax OpsCenter 

Upgrade DataStax OpsCenter versions compatible with DataStax Enterprise versions.

Use the information in this section to upgrade to OpsCenter 6.1 and later from earlier versions.
Note: Upgrading from OpsCenter versions 4.x to version 5.2 requires upgrading to version 5.1 first. OpsCenter 6.0 and later does not support Apache Cassandra™. For more information, see DataStax OpsCenter Policy Changes.