DataStax OpsCenterのアップグレード

DataStax OpsCenterをアップグレードする場合の考慮事項と手順。

以前のバージョンからOpsCenter 6.1にアップグレードする場合は、このセクションの情報を参考にしてください。
Note: OpsCenter 6.0とそれ以降のバージョンでは、Apache Cassandra™をサポートしていません。詳細については、DataStax OpsCenterのポリシー変更を参照してください。

OpsCenterバージョン4.xをバージョン5.2以降にアップグレードする場合は、DataStaxサポートへお問い合わせください。