Installing EPEL on RHEL OS 5.x 

Install Extra Packages for Enterprise Linux on RHEL OS 5.x.

Before installing DataStax Enterprise on RHEL OS 5.x, install the Extra Packages for Enterprise Linux (EPEL). EPEL contains important dependent packages that enable installation of Python 2.6.x that is required by DataStax Enterprise.

Note: Only RHEL OS 5.x requires EPEL.

You must install EPEL as root user:

32-bit RHEL and CentOS 5.x

# wget http://download.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
# rpm -ivh epel-release-5-4.noarch.rpm

64-bit RHEL and CentOS 5.x

# wget http://download.fedoraproject.org/pub/epel/5/x86_64/epel-release-5-4.noarch.rpm
# rpm -ivh epel-release-5-4.noarch.rpm