OpsCenter 6.1.4 Release Notes 

Release notes for the OpsCenter version 6.1.4 release.

Upgrade Information 

Important: Please be sure to review the 6.1 changes pertinent to the release as noted in the DataStax OpsCenter Upgrade Guide. Configuration and other notable changes are provided in detail.

Compatibility 

To see which versions of DataStax Enterprise are supported with OpsCenter 6.x, see the OpsCenter Compatibility chart.

Known Issues 

Important: Please be sure to review the list of known issues before running a new OpsCenter version on a production DSE cluster.

Core 

  • Fixed an issue with agent stomp connections on nodes with two network adapters. (OPSC-13016)

Lifecycle Manager (LCM) Provisioning 

  • Fixed issue where Oracle no longer hosts the version of Java that LCM attempts to download by default. (OPSC-13332)
  • Fixed issue where LCM is unable to install JCE unlimited cryptography policies for Java 8 u151 and u152. (OPSC-13332)