OpsCenter compatibility with DataStax Enterprise 

Check that OpsCenter is compatible with your DataStax Enterprise version.

OpsCenter is compatible with different versions of DataStax Enterprise (DSE). To ensure that OpsCenter is compatible with your DSE version, see OpsCenter compatibility with DataStax Enterprise and Apache Cassandra compatibility.

OpsCenter uses definition files to enable support for recently released multiple versions of DSE without the need to immediately upgrade the currently installed version of OpsCenter. DataStax recommends keeping current with the latest major version releases to take advantage of new and improved features, enhanced performance, and fixed bugs or known issues.

Note: The agent-backward compatibility awareness in OpsCenter 6.1 feature notifies you of any potential features that might not operate on older agent versions.