DataStax EnterpriseとのOpsCenterの互換性

OpsCenterに、お使いのDataStax Enterpriseバージョンとの互換性があることを確認してください。

OpsCenterには、さまざまなバージョンのDataStax Enterprise(DSE)との互換性があります。OpsCenterにお使いのDSEバージョンとの互換性があることを確認するには、DataStax EnterpriseとのOpsCenterの互換性とApache Cassandraの互換性を参照してください。

OpsCenterでは、最近リリースされた複数のDSEバージョンのサポートに定義ファイルを使用しています。そのため、現在インストールされているバージョンのOpsCenterを直ちにアップグレードする必要はありません。DataStaxでは、常に最新のメジャー・バージョン・リリースにアップグレードすることをお勧めします。アップグレードすると、最新機能や改良された機能を活用することでパフォーマンスが向上し、バグや既知の問題を解決することができます。

注: OpsCenter 6.1機能でのエージェントの後方互換性が認識されると、古いバージョンのエージェントで動作しない可能性がある機能についての通知が表示されます。