Error messages when libaio not installed on DSE 6.0

When the required libaio1 package is not installed.

DSE 6.0 requires installing the libaio package. If the libaio package is not installed, an error like this is logged:
WARN  [main] 2018-04-10 03:09:20,412 StartupChecks.java:633 - Epoll doesn't seem to be available: this may result in subpar performance. Libaio doesn't appear to be installed.
java.lang.IllegalArgumentException: Failed to load any of the given libraries: [netty-transport-native-epoll, netty_transport_native_epoll]
        at io.netty.util.internal.NativeLibraryLoader.loadFirstAvailable(NativeLibraryLoader.java:180)
        at io.netty.channel.epoll.Native.loadNativeLibrary(Native.java:295)
        at io.netty.channel.epoll.Native.<clinit>(Native.java:60)
        at io.netty.channel.epoll.Epoll.<clinit>(Epoll.java:33)
        at org.apache.cassandra.concurrent.TPC.<clinit>(TPC.java:80)
        at org.apache.cassandra.service.CassandraDaemon.initializeTPC(CassandraDaemon.java:180)
        at org.apache.cassandra.service.CassandraDaemon.activate(CassandraDaemon.java:648)
        at org.apache.cassandra.service.CassandraDaemon.main(CassandraDaemon.java:797)
This part of the error message Libaio doesn't appear to be installed. indicates that a step was missed during installation. For example, step 2 in Installing DataStax Enterprise 6.0 on Debian-based systems using APT:
sudo apt-get install libaio1
In earlier versions of DSE, the libaio package was not required. To resolve this error:
  1. Use the instructions to install the libaio package for your installation type:
  2. Restart DSE.