Upgrading DSE OpsCenter

Use the information in this section to upgrade OpsCenter from earlier versions.

Read and understand these instructions before upgrading. Carefully reviewing the planning and upgrading instructions can ensure a smooth upgrade and can avoid pitfalls and frustrations.

For managing DataStax Enterprise (DSE) version 6.8 clusters, you must upgrade to DSE OpsCenter 6.8. See Product Compatibility.

OpsCenter uses definition files (6.8) to enable support for multiple, supported versions of DSE without the need to immediately upgrade the currently installed version of OpsCenter. DataStax recommends keeping current with the latest major version releases to take advantage of new and improved features, enhanced performance, and fixed bugs or known issues.

In OpsCenter versions 6.1 and later, the OpsCenter and agent compatibility (6.8) awareness feature notifies you of any potential features that might not operate on older agent versions.

OpsCenter 6.0 and later does not support Apache Cassandra®. For more information, see DSE OpsCenter policy changes (6.8).

Was this helpful?

Give Feedback

How can we improve the documentation?

© 2024 DataStax | Privacy policy | Terms of use

Apache, Apache Cassandra, Cassandra, Apache Tomcat, Tomcat, Apache Lucene, Apache Solr, Apache Hadoop, Hadoop, Apache Pulsar, Pulsar, Apache Spark, Spark, Apache TinkerPop, TinkerPop, Apache Kafka and Kafka are either registered trademarks or trademarks of the Apache Software Foundation or its subsidiaries in Canada, the United States and/or other countries. Kubernetes is the registered trademark of the Linux Foundation.

General Inquiries: +1 (650) 389-6000, info@datastax.com