Error getting version update information 

Disables the check for the latest versions of OpsCenter and DataStax Enterprise.

If an OpsCenter node does not have internet access, or OpsCenter has difficulty with the URL for DataStax updates, the "Error getting version update information" message is displayed. The message simply indicates that notifications when new versions of OpsCenter or DataStax Enterprise are available will not be shown. As a temporary workaround to hiding the error message, you can disable the latest version check.

Add the following to opscenterd.conf and restart opscenterd:
[labs]
latest_version_check = False