OpsCenter 6.0.7 Release Notes 

Release notes for the OpsCenter version 6.0.7 release.

Compatibility 

To see which versions of DataStax Enterprise are supported with OpsCenter 6.0, see the OpsCenter Compatibility chart.

For upgrade instructions, see the DataStax OpsCenter Upgrade Guide.

Known Issues

Important: Please be sure to review the list of Known Issues in OpsCenter 6.0 before running on a production cluster.

LDAP Security 

  • Fixed an LDAP login issue when anonymous bind is enabled on the LDAP server. (OPSC-11111)
    Note: DataStax recommends upgrading to this new version 6.0.7 to avoid any potential security issues. Please contact DataStax Support for more details.